
<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
 
 
 

<meta charset="utf-8" />
<meta content="width=device-width, initial-scale=1.0" name="viewport" />
<meta content="IE=edge" http-equiv="X-UA-Compatible" />
<link rel="icon" href="https://matrix-cms.unimelb.edu.au/__data/assets/image/0013/10192/favicon.gif" type="image/gif" sizes="16x16">	
<title>Details : Lecturer / Senior Lecturer in Critical and Theoretical Studies in Art : The University of Melbourne</title>
<!--
MCE Atomisk
This website is managed centrally by the External Relations Digital Team. digital-team@unimelb.edu.au
Last updated by: Rachid Annab on 05 Mar 2019 3:24pm
Last published by: Andrew Harris on 29 Jan 2019 3:30pm
Asset ID: 68890
Asset Type: Standard Page
Asset Status: Live
Page Template: Standard page
Paint Layout: Blank override 4267
Web maintainer: gil.brener@unimelb.edu.au
-->



<meta name="title" content='Details : Lecturer / Senior Lecturer in Critical and Theoretical Studies in Art : The University of Melbourne' />
<meta name="description" content="Careers at The University of Melbourne" />

<meta name="robots" content="index, follow" />
<meta name="robots" content="noodp" />

<meta name="geo.placename" content="Victoria, Australia, Oceania, World">
<meta name="geo.region" content="AU">
<meta name="google-site-verification" content="14L1qmSifouVkhuHJ_bjLKfy8ySshqb5pHTkKOiSI6Q" />
<meta name="msvalidate.01" content="0F1033BC88958D439A8B529D66FCD079" />


<meta name="DC.Creator" content="Rachid Annab"/>
<meta name="DC.Date" content="05 Mar 2019 3:24pm"/>
<meta name="MCE.Template" content="Standard page"/>
<meta name="MCE.Paintlayout" content="Blank override 4267"/>


<meta property="og:type" content="website" />
<!--<meta property="fb:app_id" content="933889623386823"/>-->
<meta property="og:url" content="" />
<meta property="og:title" content='Details : Lecturer / Senior Lecturer in Critical and Theoretical Studies in Art : The University of Melbourne' />
<meta property="og:description" content="Careers at The University of Melbourne" />
<meta property="og:site_name" content="About Us - Careers - The University of Melbourne" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@unimelb" />
<meta name="twitter:title" content='Details : Lecturer / Senior Lecturer in Critical and Theoretical Studies in Art : The University of Melbourne' />
<meta name="twitter:description" content="Careers at The University of Melbourne" />
<!-- og:image and twitter:image needs to be set on details screen to appear here -->

<meta name="twitter:image" content="https://about.unimelb.edu.au/__data/assets/image/0016/103372/uom-logo-fb-card.png" />
<meta property="og:image" content="https://about.unimelb.edu.au/__data/assets/image/0016/103372/uom-logo-fb-card.png" />
<meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" />
<meta name="thumbnail" content="https://about.unimelb.edu.au/__data/assets/image/0016/103372/varieties/thumb.png" />




<link href="//fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i%7CSource+Sans+Pro:300,300i,400,400i,600,600i,700,700i,900,900i" rel="stylesheet" />
	
		
			
			<link rel="stylesheet" href="https://d2glwx35mhbfwf.cloudfront.net/v4.1.0/ui.css">
		
	



<link rel="stylesheet" href="https://matrix-cms.unimelb.edu.au/design/css/uom-mce.css?v=0.1.56">

<script>
var utag_data = {
  ga_account_id : "" // Account ID for GA
}
</script>

<!-- Loading script asynchronously -->
<script>
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/unimelb/main/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>   
<link href="//fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i%7CSource+Sans+Pro:300,300i,400,400i,600,600i,700,700i,900,900i" rel="stylesheet" />

<link rel="stylesheet" href="https://d2glwx35mhbfwf.cloudfront.net/v13.0.0/ui.min.css"> 

<link rel="stylesheet" href="https://matrix-cms.unimelb.edu.au/__data/assets/css_file_folder/0031/164956/mce-extras.css">    
<script>
var utag_data = {
  ga_account_id : "" // Account ID for GA
}
</script>
<!-- Loading script asynchronously -->
<script>
    (function(a,b,c,d){
    a='//tags.tiqcdn.com/utag/unimelb/main/prod/utag.js';
    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>   
<!-- ============== Head Extra Local Start =================== -->
<link href="https://careers-static.pageuppeople.com/jobs-shared-010005202249131221250017020413143166133192.css" rel="stylesheet" type="text/css" />
<script src="https://careers-static.pageuppeople.com/Jobs-19327247541906514377128227742402619313365.js" type="text/javascript"></script>
<![if !IE 6]>
<script src="https://s7.addthis.com/js/250/addthis_widget.js#username=pageup"></script>
<![endif]>
	<script>PU.Jobs.source = {"instId":422,"sourcePointer":"caw","language":"en","baseDomain":"https://jobs.unimelb.edu.au","dynamicTemplate":true,"action":"Detail"};PU.Analytics.init({"TrackingId":"UA-3555366-20","InstanceTrackingId":null});</script>
<link rel="stylesheet" href="https://about.unimelb.edu.au/__data/assets/css_file/0025/69037/pup-custom.css">
<!-- ============== Head Extra Local End   =================== -->  


<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 25 March 2022 16:39:00
-->


</head>
<body class="mce">
     
    <div id="ui">
        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="hidden">
<defs><symbol viewBox="1 0 22 22" id="icon-calendar"><path d="M14,14H7V16H14M19,19H5V8H19M19,3H18V1H16V3H8V1H6V3H5C3.89,3 3,3.9 3,5V19A2,2 0 0,0 5,21H19A2,2 0 0,0 21,19V5A2,2 0 0,0 19,3M17,10H7V12H17V10Z"></path></symbol><symbol viewBox="0 0 48 48" id="icon-campaign"><path d="M6.86 20.57v16h6.85v-16zm13.7 0v16h6.87v-16zM2.3 48h43.4v-6.86H2.3zm32-27.43v16h6.84v-16zM24 0L2.3 11.43V16h43.4v-4.57z"></path></symbol><symbol viewBox="0 0 10 10" id="icon-chevron-down"><path d="M1.18 1.92L5 5.72l3.83-3.8L10 3.08l-5 5-5-5z"></path></symbol><symbol viewBox="0 0 10 10" id="icon-chevron-left"><path d="M8.08 1.18L4.28 5l3.8 3.83L6.92 10l-5-5 5-5 1.16 1.18z"></path></symbol><symbol viewBox="0 0 10 10" id="icon-chevron-right"><path d="M1.92 1.18L5.72 5l-3.8 3.83L3.08 10l5-5-5-5-1.16 1.18z"></path></symbol><symbol viewBox="3 3 42 42" id="icon-clock"><path d="M23.99 4C12.94 4 4 12.95 4 24s8.94 20 19.99 20C35.04 44 44 35.05 44 24S35.04 4 23.99 4zM24 40c-8.84 0-16-7.16-16-16S15.16 8 24 8s16 7.16 16 16-7.16 16-16 16zm1-26h-3v12l10.49 6.3L34 29.84l-9-5.34V14z"></path></symbol><symbol viewBox="0 0 10 10" id="icon-close"><path d="M10 1L9 0 5 4 1 0 0 1l4 4-4 4 1 1 4-4 4 4 1-1-4-4z"></path></symbol><symbol viewBox="0 0 10 10" id="icon-download"><path d="M9.1 3.53H6.76V0H3.24v3.53H.9L5 7.65zM.9 8.83V10h8.2V8.82z"></path></symbol><symbol viewBox="0 0 10 10" id="icon-external">
  <path d="M9.9 1.1v2.2c0 .4-.4.5-.7.3l-.6-.7-4.1 4.2c-.2.1-.5.1-.6 0l-.4-.4c-.2-.2-.2-.4 0-.6L7.6 2 7 1.3c-.2-.2 0-.7.3-.7h2.2c.2 0 .4.2.4.5zM7 5.3l-.2.2c-.1.1-.2.2-.2.3v2.5H1.2V2.8h4.5c.1 0 .2 0 .3-.1l.3-.3c.2-.2 0-.7-.3-.7H1c-.5 0-.8.4-.8.8v6c0 .5.4.8.8.8h6c.5 0 .8-.4.8-.8v-3c-.1-.3-.5-.5-.8-.2z"></path>
</symbol><symbol viewBox="0 0 48 48" id="icon-facebook"><path d="M45.35 0H2.65C1.2 0 0 1.2 0 2.65v42.7C0 46.8 1.2 48 2.65 48h23V29.4h-6.27v-7.23h6.26v-5.34c0-6.2 3.78-9.58 9.32-9.58 2.64 0 4.92.2 5.58.3V14l-3.83.02c-3 0-3.57 1.43-3.57 3.52v4.63h7.17l-.94 7.24h-6.24V48h12.23C46.8 48 48 46.8 48 45.35V2.65C48 1.2 46.8 0 45.35 0"></path></symbol><symbol viewBox="0 0 48 48" id="icon-faculty"><path d="M24 12V2.4H0v43.2h48V12zM9.6 40.8H4.8V36h4.8zm0-9.6H4.8v-4.8h4.8zm0-9.6H4.8v-4.8h4.8zm0-9.6H4.8V7.2h4.8zm9.6 28.8h-4.8V36h4.8zm0-9.6h-4.8v-4.8h4.8zm0-9.6h-4.8v-4.8h4.8zm0-9.6h-4.8V7.2h4.8zm24 28.8H24V36h4.8v-4.8H24v-4.8h4.8v-4.8H24v-4.8h19.2zm-4.8-19.2h-4.8v4.8h4.8zm0 9.6h-4.8V36h4.8z"></path></symbol><symbol viewBox="0 0 112 112" id="icon-focus-bottom-right"><path d="m112 0-32 32v48h-48l-32 32h112v-112z"></path></symbol><symbol viewBox="0 0 112 112" id="icon-focus-top-left"><path d="m0 0v112l32-32v-48h48l32-32h-112z"></path></symbol><symbol viewBox="0 0 10 10" id="icon-home"><path d="M4 9.25v-3h2v3h2.5v-4H10L5 .75l-5 4.5h1.5v4z"></path></symbol><symbol viewBox="0 0 48 48" id="icon-jobs"><path d="M43.2 10.8h-9.6V6c0-2.66-2.14-4.8-4.8-4.8h-9.6c-2.66 0-4.8 2.14-4.8 4.8v4.8H4.8c-2.66 0-4.78 2.14-4.78 4.8L0 42c0 2.66 2.14 4.8 4.8 4.8h38.4c2.66 0 4.8-2.14 4.8-4.8V15.6c0-2.66-2.14-4.8-4.8-4.8zm-14.4 0h-9.6V6h9.6z"></path></symbol><symbol viewBox="0 0 48 48" id="icon-library"><path d="M38.4 0H9.6C6.95 0 4.8 2.15 4.8 4.8v38.4c0 2.65 2.15 4.8 4.8 4.8h28.8c2.65 0 4.8-2.15 4.8-4.8V4.8c0-2.65-2.15-4.8-4.8-4.8zM9.6 4.8h12V24l-6-3.6-6 3.6z"></path></symbol><symbol viewBox="0 0 48 48" id="icon-linkedin"><path d="M48 39c0 4.92-4.08 9-9 9H9c-4.92 0-9-4.08-9-9V9c0-4.92 4.08-9 9-9h30c4.92 0 9 4.08 9 9zM11.04 8.04c-2.52 0-4.08 1.68-4.08 3.72s1.56 3.72 3.96 3.72c2.52 0 4.08-1.68 4.08-3.72.12-2.04-1.44-3.72-3.96-3.72zm3.6 32.16V18.48h-7.2V40.2zm25.92 0V27.72c0-6.6-3.6-9.72-8.28-9.72-3.84 0-5.64 2.16-6.48 3.6h.12v-3.12h-7.2s.12 2.04 0 21.72h7.2V28.08c0-.6 0-1.32.24-1.8.48-1.32 1.68-2.64 3.72-2.64 2.64 0 3.6 1.92 3.6 4.92V40.2z"></path></symbol><symbol viewBox="0 0 48 48" id="icon-location"><path d="M24 0C14.72 0 7.2 7.52 7.2 16.8 7.2 29.4 24 48 24 48s16.8-18.6 16.8-31.2C40.8 7.52 33.28 0 24 0zm0 22.8c-3.3 0-6-2.7-6-6s2.7-6 6-6 6 2.7 6 6-2.7 6-6 6z"></path></symbol><symbol viewBox="0 0 10 10" id="icon-microphone"><path d="M5 6.316c.874 0 1.574-.705 1.574-1.58L6.58 1.58C6.58.704 5.873 0 5 0S3.42.705 3.42 1.58v3.157c0 .874.706 1.58 1.58 1.58zm2.79-1.58C7.79 6.316 6.453 7.42 5 7.42S2.21 6.318 2.21 4.74h-.894c0 1.795 1.43 3.28 3.158 3.537V10h1.052V8.274c1.727-.253 3.158-1.737 3.158-3.537z"></path></symbol><symbol viewBox="0 0 48 48" id="icon-phone"><path d="M9.67 20.8c3.84 7.53 10 13.7 17.57 17.55l5.87-5.88c.75-.74 1.8-.95 2.7-.66 3 1 6.2 1.54 9.54 1.54 1.48 0 2.67 1.2 2.67 2.67v9.34C48 46.8 46.8 48 45.34 48 20.3 48 0 27.7 0 2.67 0 1.2 1.2 0 2.67 0H12c1.48 0 2.67 1.2 2.67 2.67 0 3.32.53 6.53 1.52 9.52.27.9.06 1.95-.68 2.7z"></path></symbol><symbol viewBox="0 0 10 10" id="icon-play"><path d="M1.3.1C.96-.13.67.04.67.45v9.08c0 .4.3.58.65.37l7.76-4.5c.36-.2.36-.55 0-.76L1.3.1z"></path></symbol><symbol viewBox="0 0 10 10" id="icon-search"><path d="M7.148 6.29h-.454l-.157-.158c.557-.65.896-1.493.896-2.416C7.433 1.664 5.77 0 3.716 0 1.664 0 0 1.664 0 3.716 0 5.77 1.664 7.432 3.716 7.432c.923 0 1.766-.338 2.416-.895l.158.157v.453L9.147 10 10 9.148zm-3.432 0c-1.42 0-2.572-1.153-2.572-2.574 0-1.42 1.15-2.573 2.572-2.573S6.29 2.295 6.29 3.716c0 1.42-1.153 2.573-2.574 2.573z"></path></symbol><symbol viewBox="3 3 41 41" id="icon-tag"><path d="M42.82 23.16L24.83 5.17C24.1 4.45 23.1 4 22 4H8C5.79 4 4 5.79 4 8v14c0 1.11.45 2.11 1.18 2.83l18 18C23.9 43.55 24.9 44 26 44c1.1 0 2.11-.45 2.83-1.17l14-14C43.55 28.1 44 27.1 44 26c0-1.11-.45-2.11-1.18-2.84zM11 14c-1.66 0-3-1.34-3-3s1.34-3 3-3 3 1.34 3 3-1.34 3-3 3z"></path></symbol><symbol viewBox="0 0 48 48" id="icon-twitter"><path d="M43.2 14.2v1.32c0 13-10 28.03-28.04 28.03-5.54 0-10.83-1.57-15.16-4.45.84.12 1.56.12 2.4.12 4.58 0 8.9-1.57 12.28-4.2-4.33-.13-7.94-2.9-9.27-6.87.66.12 1.26.12 1.86.12.84 0 1.8-.12 2.64-.36-4.6-.9-7.95-4.9-7.95-9.6v-.1c1.32.72 2.88 1.2 4.45 1.2-2.65-1.8-4.45-4.8-4.45-8.18 0-1.8.48-3.5 1.32-4.93 4.8 6 12.15 9.84 20.33 10.32-.14-.7-.26-1.43-.26-2.27 0-5.42 4.45-9.87 9.86-9.87 2.9 0 5.43 1.2 7.23 3.12 2.3-.5 4.33-1.2 6.26-2.4-.76 2.27-2.3 4.2-4.37 5.4 2.04-.24 3.85-.73 5.65-1.57-1.2 1.93-2.9 3.73-4.8 5.18z"></path></symbol></defs>
</svg>
<header class="page-header page-header--l3">
    <div class="page-header__shape bg-saw-tooth"></div>
    <div class="page-header__inner max">
      <a class="link-img link-reset" href="//www.unimelb.edu.au"><img alt="The University of Melbourne Home" class="page-header__logo" height="117" src="//d2h9b02ioca40d.cloudfront.net/v7.0/assets/logo-4d389.svg" width="117"></a>
    </div>
</header>
<nav class="bg-white">
<ol itemscope="itemscope" itemtype="http://schema.org/BreadcrumbList" class="page-breadcrumbs max links-reset"><li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem" class="page-breadcrumbs__item"><meta content="1" itemprop="position"> <a href="https://about.unimelb.edu.au" itemprop="item" class="page-breadcrumbs__link"><svg width="18" height="18" focusable="false" role="presentation" class="page-breadcrumbs__home"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-home"></use></svg><span itemprop="name" class="page-breadcrumbs__name">About us</span> <svg width="12" height="12" focusable="false" role="presentation" class="page-breadcrumbs__chevron"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron-right"></use></svg></a></li> <li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem" class="page-breadcrumbs__item"><meta content="1" itemprop="position"> <a href="https://about.unimelb.edu.au/careers" itemprop="item" class="page-breadcrumbs__link"><span itemprop="name" class="page-breadcrumbs__name">Careers</span> <svg width="12" height="12" focusable="false" role="presentation" class="page-breadcrumbs__chevron"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron-right"></use></svg></a></li> <li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem" class="page-breadcrumbs__item"><meta content="2" itemprop="position"> <a href="https://about.unimelb.edu.au/careers/jobs" itemprop="item" class="page-breadcrumbs__link"><span itemprop="name" class="page-breadcrumbs__name">Jobs</span> <svg width="12" height="12" focusable="false" role="presentation" class="page-breadcrumbs__chevron"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron-right"></use></svg></a></li></ol>
</nav> 
         
         
        
        <main id="main">
            
<div class="content-block shim-pb0 shim-pt05">
    <h1 class="heading-card">Current opportunities at Melbourne</h1>
</div>

<div class="section">
<div class="section__inner shim-pt1">
<form action="/caw/en/search/" method="get" id="jobs-form" class="careers-browse">
    <div id="pup" class="grid">
        <div class="cell cell--desk-2of3 pup-main">
<div id="messages" style="display: none"><ul id="message-list" role="presentation"></ul></div><div id="waiting" class="waiting" style="display: none;"></div><div id="job"><div id="job-content">
<div class="job-detail-container">
<h2 class="heading-page-sub">Lecturer / Senior Lecturer in Critical and Theoretical Studies in Art</h2>
<div class="job-summary">
</div>
<div class="job-details">
<p><strong>Job no:</strong>&nbsp;0055683<br><strong>Location: </strong>Southbank<strong><br>Role type: </strong>Full time; Continuing<strong><br></strong><strong>Faculty: </strong>Faculty of Fine Arts and Music<strong><br>Department/School: </strong>Victorian College of the Arts<strong><br>Salary:&nbsp;</strong>Level B - $107,547 - $127,707 p.a. plus 17% super<br>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;Level C - $131,739 - $151,900 p.a. plus 17% super</p>
<p><strong><em>Only Indigenous Australians are eligible to apply as this position is exempt under the Special Measure Provision, Section 12 (1) of the Equal Opportunity Act 2011 (Vic).</em></strong></p>
<p>Founded in 1853, the University of Melbourne is Australia’s #1 university and is consistently ranked amongst the leading universities in the world. We are proud of our people, our commitment to research and teaching excellence, and our global engagement.</p>
<p><strong>About The Faculty of Fine Arts and Music<br></strong>The Faculty of Fine Arts and Music at the University of Melbourne is home to the Victorian College of the Arts and the Melbourne Conservatorium of Music. Long recognised as one of the leading providers of fine arts and music education in Australia, the Faculty has an ambitious plan to grow its global profile.&nbsp;&nbsp;</p>
<p><strong>About the Role<br></strong>An exciting opportunity exists for an experienced academic to join the dynamic, forward-looking team at VCA Art. Primarily working in the field of Critical and Theoretical Studies, you will make&nbsp;contributions to the teaching effort of the University while developing and enhancing the artistic and academic research programs within Art. Join a stream that seeks to meaningfully connect abstractions of theory and art history with processes of reflective thinking through making in our complementary immersive studio-based programs!</p>
<p>In a typical week at work, you may:</p>
<ul type="disc">
<li>Successfully prepare and deliver lectures and seminars at undergraduate and postgraduate levels and develop course materials</li>
<li>Undertake subject coordination as well as associated administration, including student consultation and assessment</li>
<li>Conduct research and be actively involved in professional activity, maximising opportunities for multidisciplinary collaboration</li>
<li>Supervising honours or graduate research projects as required</li>
</ul>
<p><strong>About You<br></strong>Your experience in teaching, scholarship and research will ensure your success in working within a team to shape and build the teaching, learning and research within the&nbsp;Critical and Theoretical Studies stream.&nbsp;You are a&nbsp;demonstrated contributor to scholarship addressing critical issues and aesthetics in relation to Australian First Nations’ art and epistemologies and demonstrate significant experience in an Art School context. Your outstanding communication and interpersonal skills allow you to coordinate teaching and learning activities effectively and provide&nbsp;supervisory excellence to both undergraduate and postgraduate students.</p>
<p>Ideally, you will further have:</p>
<ul type="disc">
<li>PhD in the field of art, art criticism or art history, with relevance to issues in contemporary art and/or culture and critical methodology</li>
<li>A demonstrated connection to Aboriginal and Torres Strait Islander peoples and communities.</li>
<li>Experience in undergraduate curriculum development, academic program coordination and the ability to supervise Research Higher Degree candidates</li>
<li>Significant activity with professional engagement and outreach in the discipline, as well as an understanding of current critical debates and practices</li>
</ul>
<p><strong>At Level C</strong></p>
<ul>
<li>Evidence of a major national or international reputation in contemporary art, culture and critical methodology</li>
<li>Demonstrated experience in supervising RHD candidates</li>
<li>Evidence of relevant contributions to community-building and engagement activities</li>
<li>Evidence of membership or chairing committees, leading curriculum development projects and formalised engagement with external partners</li>
</ul>
<p>To ensure the University continues to provide a safe environment for everyone, this position requires the incumbent to hold a current and valid Working with Children Check.</p>
<p><strong>Benefits of Working with Us<br></strong>In addition to having the opportunity to grow and be challenged, and to be part of a vibrant campus life, our people enjoy a range of rewarding benefits:</p>
<ul type="disc">
<li>Flexible working arrangements and generous personal, parental and cultural leave</li>
<li>Competitive remuneration, 17% super, salary packaging and leave loading</li>
<li>Free and subsidised health and wellbeing services, and access to fitness and cultural clubs</li>
<li>Discounts on a wide range of products and services including Myki cards and Qantas Club</li>
<li>Career development opportunities and 25% off graduate courses for staff and their immediate families</li>
</ul>
<p>To find out more, please visit&nbsp;<a href="https://about.unimelb.edu.au/careers/staff-benefits">https://about.unimelb.edu.au/careers/staff-benefits</a>.</p>
<p><strong>Be Yourself <br></strong>At UoM, we value the unique backgrounds, experiences and contributions that each person brings to our community, and we encourage and celebrate diversity. Indigenous Australians, those identifying as LGBTQIA+, females, people of all ages with disabilities and culturally diverse backgrounds are encouraged to apply for our roles. Our aim is to create a workforce that reflects the community in which we live.</p>
<p><strong>Join Us!<br></strong><strong>If you feel this role is right for you, please submit your application including a brief cover letter, your resume and your responses against the selection criteria^ (found in the Position Description) for the role.</strong></p>
<p><em>^For information to help you with compiling short statements to answer the selection criteria and competencies, please go to&nbsp;</em><a title="http://about.unimelb.edu.au/careers/search/info/selection-criteria" href="http://about.unimelb.edu.au/careers/search/info/selection-criteria" target="_blank" rel="noopener noreferrer"><em>http://about.unimelb.edu.au/careers/selection-criteria</em></a></p>
<p>Should you require any reasonable adjustments with the recruitment process, please contact the Talent Acquisition team at&nbsp;<a title="mailto:hr-talent@unimelb.edu.au" href="mailto:hr-talent@unimelb.edu.au" target="_blank" rel="noopener noreferrer">hr-talent@unimelb.edu.au</a>.</p>
<a class="position-description-link button" href="https://secure.dc2.pageuppeople.com/apply/422/gateway/default.aspx?sData=E7tTKDEyyWPyLsAhbioSIGA-1nTOpUKqvwoxJPXmdUlpTOq9PYwCSX30o4-ZUYWLdKHlqKjzW_t4rYsyweBL2Jy7bK8dykIrElNrUnFg8JopRrsVI5_CtRjMId1GYqY2OvXiawl1MiJwRVGeGbxS-lEeia6ooi5VDm1R2mzhtHc~">Position Description</a>
</div>
<div class="job-footer">
<p><strong aria-role="heading">Advertised:</strong> <span class="open-date"><time datetime="2022-03-24T13:05:00Z">25 Mar 2022 12:05 AM </time></span> AUS Eastern Daylight Time</p>
<p><strong aria-role="heading">Applications close:</strong> <span class="close-date"><time datetime="2022-06-16T13:55:00Z">16 Jun 2022 11:55 PM </time></span> AUS Eastern Standard Time</p>
<div class="job-apply"><a class="apply-link button" href="https://secure.dc2.pageuppeople.com/apply/422/gateway/default.aspx?c=apply&lJobID=908404&lJobSourceTypeID=1090&sLanguage=en">Apply now</a></div>
</div>
</div>
<div class="job-nav"><a class="back-link button" href="/caw/en/listing/?">Back to search results</a> <a class="employee-referral-link button" href="https://secure.dc2.pageuppeople.com/apply/422/gateway/default.aspx?c=employeereferral&lJobID=908404&lJobSourceTypeID=1090&sLanguage=en&sHome=https%3a%2f%2fjobs.unimelb.edu.au%2fcaw%2fen%2fjob%2f908404%2flecturer-senior-lecturer-in-critical-and-theoretical-studies-in-art" rel="nofollow" >Refer a friend</a></div>
<div class="job-share">
<div id="social-media">
    <div class="addthis_toolbox addthis_default_style">
        <h2><span class="addthis_separator">Share this:</span></h2>
        <ul id="social-media-list" style="list-style-type: none; display: inline;">
        
            <li style="display:inline;"><a class="addthis_button_facebook"
                
                    addthis:url="https://jobs.unimelb.edu.au/caw/en/job/908404/lecturer-senior-lecturer-in-critical-and-theoretical-studies-in-art" 
                
                    addthis:title="Lecturer / Senior Lecturer in Critical and Theoretical Studies in Art"
                
            ></a></li>
        
            <li style="display:inline;"><a class="addthis_button_twitter"
                
                    addthis:url="https://jobs.unimelb.edu.au/caw/en/job/908404/lecturer-senior-lecturer-in-critical-and-theoretical-studies-in-art" 
                
                    addthis:title="Lecturer / Senior Lecturer in Critical and Theoretical Studies in Art"
                
            ></a></li>
        
            <li style="display:inline;"><a class="addthis_button_linkedin"
                
                    addthis:url="https://jobs.unimelb.edu.au/caw/en/job/908404/lecturer-senior-lecturer-in-critical-and-theoretical-studies-in-art" 
                
                    addthis:title="Lecturer / Senior Lecturer in Critical and Theoretical Studies in Art"
                
            ></a></li>
        
            <li style="display:inline;"><a class="addthis_button_email"
                
                    addthis:url="https://jobs.unimelb.edu.au/caw/en/job/908404/lecturer-senior-lecturer-in-critical-and-theoretical-studies-in-art" 
                
                    addthis:title="Lecturer / Senior Lecturer in Critical and Theoretical Studies in Art"
                
            ></a></li>
        
        </ul>
        <span class="addthis_separator">|</span>
        <a href="http://www.addthis.com/bookmark.php?v=250&amp;username=pageup" class="addthis_button_expanded"
              
                    addthis:url="https://jobs.unimelb.edu.au/caw/en/job/908404/lecturer-senior-lecturer-in-critical-and-theoretical-studies-in-art" 
                
                    addthis:title="Lecturer / Senior Lecturer in Critical and Theoretical Studies in Art"
                
            >More</a>
    </div>
    <script>var addthis_config = {
     "data_track_clickback": true ,
      "data_ga_property": 'UA-3555366-20',
      "data_ga_social": true
      
    };</script>
</div></div>
</div></div><div id="search-results" style="display:none">
  
<div id="job-mail" class="script">
    <a id="job-mail-trigger" href="/caw/en/job/908404/lecturer-senior-lecturer-in-critical-and-theoretical-studies-in-art">Send me jobs like these</a>
    <div id="job-mail-content">
        <div id="job-mail-subscribe">
            <p>We will email you new jobs that match this search.</p>
            
<div id="job-mail-email">
    <input aria-label="Email address" type="email" id="job-mail-subscribe-email" name="job-mail-subscribe-email" class="text-input" placeholder="address@example.com" value="" aria-required="true">
</div>
<p id="job-mail-subscribed" class="success" style="display: none;">Great, we can send you jobs like this, if this is your first time signing up, please check your inbox to confirm your subscription.</p>
<p id="job-mail-error" class="error" style="display: none;" >The email address was invalid, please check for errors.</p>
<p id="job-mail-agreed" class="error" style="display: none;" >You must agree to the privacy statement</p>
<label for="job-mail-subscribe-button" style="display: none;">Subscribe</label>
<script src='https://www.recaptcha.net/recaptcha/api.js'></script>

<label aria-hidden="true" for="g-recaptcha-response" style="display: none">Recaptcha</label>
<div class="g-recaptcha" data-sitekey="6LeC1A0UAAAAAPZK8E1CxJkweNzEiOuWfqJ63a0v"></div>

<input type="submit" id="job-mail-subscribe-button" name="job-mail-subscribe-button" class="button" value="Subscribe">

    <label aria-hidden="true" for="job-mail-subscribe-privacy" style="display: none;">Privacy agreement</label>
    <input aria-hidden="true" type="checkbox" id="job-mail-subscribe-privacy" name="job-mail-subscribe-privacy" value="agree" checked="true" style="display: none;" />

        </div>
    </div>
</div>
  <h2>Search results</h2>
  <table>
    <thead>
      <tr>
        <th width="60%">Position</th>
        <th width="20%">Salary</th>
        <th width="20%">Closes</th>
      </tr>
    </thead>
<tbody id="search-results-content">


    <tr>
      <td>
        <a class="job-link" href="/caw/en/job/908404/lecturer-senior-lecturer-in-critical-and-theoretical-studies-in-art">Lecturer / Senior Lecturer in Critical and Theoretical Studies in Art</a>
      </td>
      <td>
        $131,739 - $151,900 (Level C)
      </td>
      <td>
        <span class="close-date"><time datetime="2022-06-16T13:55:00Z">16 Jun 2022 </time></span>
      </td>
    </tr>
    <tr class="summary">
      <td colspan="5">Exciting opportunity for an experienced and well-respected Australian First Nations academic to join VCA Art</td>
    </tr>




    </tbody>
    </table>
    <p></p>
</div><div id="recent-jobs" style="display:none">
<script src="https://careers-static.pageuppeople.com/Widgets-21619977802366969177112221262362251122744.js" type="text/javascript"></script>
<div id="campaignsDiv">
<h2>Campaigns</h2>
<div id="campaigns" style=" margin-bottom: 20px;">Loading...</div>
<script type="text/javascript">
    Careers.jobListing("campaigns", "https://jobs.unimelb.edu.au", "caw", "en", {
        template: "<p><b><a href=\"[JobDetailUrl]\">[Title]</a></b></p><p>[Summary]</p>",
        jobsPerPage: 20,
        numberOfPages: 1,
        paging: false,
        filters: { "JobSystemType": "GRADUATECAMPAIGN, REDEPLOYMENT, GENERAL" } 
    }); 
</script>
  <script>
    window.onload=function(){ 
       allNodes = $("#campaigns .job-listing-wrapper");
   
       if(allNodes[0].innerHTML == "No jobs found")
         {          
         $("#campaignsDiv").hide();
         }    
       }
  </script>
</div>
  <table>
    <thead>
      <tr>
        <th width="60%">Position</th>
        <th width="20%">Salary</th>
        <th width="20%">Closes</th>
      </tr>
    </thead>
  <tbody id="recent-jobs-content">


    <tr>
      <td>
        <a class="job-link" href="/caw/en/job/908404/lecturer-senior-lecturer-in-critical-and-theoretical-studies-in-art">Lecturer / Senior Lecturer in Critical and Theoretical Studies in Art</a>
      </td>
      <td>
        $131,739 - $151,900 (Level C)
      </td>
      <td>
        <span class="close-date"><time datetime="2022-06-16T13:55:00Z">16 Jun 2022 </time></span>
      </td>
    </tr>
    <tr class="summary">
      <td colspan="3">Exciting opportunity for an experienced and well-respected Australian First Nations academic to join VCA Art</td>
    </tr>




    </tbody>
    </table>
    <p></p>
</div><p id="PageUpPeopleLink"><a href="https://www.pageuppeople.com/powered-by-pageup/" target="_top">Powered by PageUp</a></p>
        </div>
        <div class="cell cell--desk-1of3 pup-sidebar">
            <p>
<a class="job-mail-subscribe-link button" href="/caw/en/subscribe/">Job Alert</a>
                <a class="button" href="https://about.unimelb.edu.au/careers/jobs/login">Applicant log in</a>
            </p>
            <h2><label for="search-keyword">Job keyword search</label></h2>

<input aria-labelledby="title-search-keyword" type="text" id="search-keyword" name="search-keyword" class="text-input" placeholder="eg: Melbourne, tutor, part time" value="">


<div id="search-filters" ><h3>Work type</h3>
<div class="filter-wrapper"><fieldset style="border: 0;margin: 0;padding: 0;" role="group" aria-labelledby="title-work-type"><ul class="filter" role="presentation">
<li class="continuing"><input type="checkbox" id="work-type_continuing" name="work-type" value="Continuing"  /><label for="work-type_continuing">Continuing <span class="count">1</span></label></li></ul></fieldset></div>

<h3>Campus</h3>
<div class="filter-wrapper"><div class="filter-group"><fieldset style="border: 0;margin: 0;padding: 0;" role="group" aria-labelledby="title-location div_location_1"><div id="div_location_1" class="filter-group-title"></div><ul class="filter" role="presentation">
<li class="southbank"><input type="checkbox" id="location_southbank" name="location" value="Southbank"  /><label for="location_southbank">Southbank <span class="count">1</span></label></li></ul></fieldset></div></div>

<h3>Category</h3>
<div class="filter-wrapper"><div class="filter-group"><fieldset style="border: 0;margin: 0;padding: 0;" role="group" aria-labelledby="title-category div_category_1"><div id="div_category_1" class="filter-group-title">Academic</div><ul class="filter" role="presentation">
<li class="academic-teaching--research"><input type="checkbox" id="category_academicteachingresearch" name="category" value="Academic Teaching &amp; Research"  /><label for="category_academicteachingresearch">Academic Teaching &amp; Research <span class="count">1</span></label></li>
<li class="fine-arts--music-academic"><input type="checkbox" id="category_fineartsmusicacademic" name="category" value="Fine Arts &amp; Music (Academic)"  /><label for="category_fineartsmusicacademic">Fine Arts &amp; Music (Academic) <span class="count">1</span></label></li>
<li class="indigenous-academic"><input type="checkbox" id="category_indigenousacademic" name="category" value="Indigenous (Academic)"  /><label for="category_indigenousacademic">Indigenous (Academic) <span class="count">1</span></label></li></ul></fieldset></div></div>

<h3>Salary</h3>
<div class="filter-wrapper"><fieldset style="border: 0;margin: 0;padding: 0;" role="group" aria-labelledby="title-pay-scale-area"><ul class="filter" role="presentation">
<li class="131739---151900-level-c"><input type="checkbox" id="pay-scale-area_131739151900levelc" name="pay-scale-area" value="$131739 - $151900 (Level C)"  /><label for="pay-scale-area_131739151900levelc">$131,739 - $151,900 (Level C) <span class="count">1</span></label></li></ul></fieldset></div><input id="filter-results-submit" type="submit" class="button" value="Filter Results"></div>
        </div>
    </div>
</form>
</div>
</div>
        </main>
        
        <!-- ============== Footer Local Start =================== -->

<!-- ============== Footer Local End   =================== -->  
        <footer id="page-footer" class="page-footer"><div class="page-footer__top"><div class="page-footer__inner max"><div class="page-footer__header"><div class="page-footer__header__logo"><a href="https://www.unimelb.edu.au" class="link-img"><img alt="The University of Melbourne homepage" height="117" src="https://d2glwx35mhbfwf.cloudfront.net/v3.5.8/logo.svg" width="117"></a></div> <div class="page-footer__header__search"><form id="search" aria-hidden="true" action="https://search.unimelb.edu.au" class="page-footer-search"><div class="page-footer-search__field"><label for="f_s_q" class="page-footer-search__label">University Search</label> <input id="f_s_q" name="q" placeholder="Type to search" type="search" class="page-footer-search__input"> <button type="submit" aria-label="Submit" onclick="submit()" href="#" class="page-footer-search__submit"><svg focusable="false" role="presentation" class="page-footer-search__icon"><use xlink:href="#icon-search"></use></svg></button></div></form></div></div> <div class="page-footer__main grid"><div class="page-footer__main__users cell cell--wide-1of4"><ul class="page-footer__users list-reset list-chevrons links-reset"><li><a href="https://students.unimelb.edu.au/">Current students</a></li> <li><a href="https://staff.unimelb.edu.au/">Staff</a></li> <li><a href="https://www.alumni.unimelb.edu.au/">Alumni</a></li></ul></div> <div class="page-footer__main__popular cell cell--wide-1of2"><ul class="page-footer__popular list-reset links-reset"><li><a href="https://about.unimelb.edu.au/strategy/our-structure/faculties-and-graduate-schools" class="link-icon"><svg focusable="false" role="presentation" class="link-icon__icon svg"><use xlink:href="#icon-faculty"></use></svg><span class="link-icon__text">Faculties &amp; graduate schools</span></a></li> <li><a href="https://maps.unimelb.edu.au/" class="link-icon"><svg focusable="false" role="presentation" class="link-icon__icon svg"><use xlink:href="#icon-location"></use></svg><span class="link-icon__text">Maps</span></a></li> <li><a href="https://library.unimelb.edu.au/" class="link-icon"><svg focusable="false" role="presentation" class="link-icon__icon svg"><use xlink:href="#icon-library"></use></svg><span class="link-icon__text">Library</span></a></li> <li><a href="https://www.alumni.unimelb.edu.au/give" class="link-icon"><svg focusable="false" role="presentation" class="link-icon__icon svg"><use xlink:href="#icon-campaign"></use></svg><span class="link-icon__text">Support the campaign</span></a></li> <li><a href="https://www.unimelb.edu.au/contact/" class="link-icon"><svg focusable="false" role="presentation" class="link-icon__icon svg"><use xlink:href="#icon-phone"></use></svg><span class="link-icon__text">Contact us</span></a></li> <li><a href="https://about.unimelb.edu.au/careers" class="link-icon"><svg focusable="false" role="presentation" class="link-icon__icon svg"><use xlink:href="#icon-jobs"></use></svg><span class="link-icon__text">Jobs</span></a></li></ul></div> <div class="page-footer__main__contacts cell cell--wide-1of4"><p class="screenreaders-only">Follow us on:</p> <ul class="social-list list-reset links-reset page-footer__social"><li class=""><a href="https://www.facebook.com/unimelb" class="social-list__link"><svg width="22" height="22" focusable="false" role="presentation" aria-label="Facebook" class="social-list__icon"><use xlink:href="#icon-facebook"></use></svg> <span class="screenreaders-only">Facebook</span></a></li> <li class=""><a href="https://twitter.com/unimelb" class="social-list__link"><svg width="22" height="22" focusable="false" role="presentation" aria-label="Twitter" class="social-list__icon"><use xlink:href="#icon-twitter"></use></svg> <span class="screenreaders-only">Twitter</span></a></li> <li class=""><a href="https://www.linkedin.com/school/university-of-melbourne" class="social-list__link"><svg width="22" height="22" focusable="false" role="presentation" aria-label="LinkedIn" class="social-list__icon"><use xlink:href="#icon-linkedin"></use></svg> <span class="screenreaders-only">LinkedIn</span></a></li></ul> <dl class="page-footer__contact list-def list-def--wrap"><dt>Phone:</dt> <dd>13 MELB <small>(<a href="tel:136352">13 6352</a>)</small></dd> <dt>International:</dt> <dd><a href="tel:+61390355511">+61 3 9035 5511</a></dd> <dt>ABN:</dt> <dd>84 002 705 224</dd> <dt>CRICOS Provider Code:</dt> <dd>00116K <small>(<a href="https://services.unimelb.edu.au/international/visas">visa information</a>)</small></dd></dl></div></div> <div class="page-footer__legal links-reset"><a href="https://safety.unimelb.edu.au/emergency">Emergency information</a> <span class="page-footer__legal__sep">|</span> <a href="https://unimelb.edu.au/disclaimer">Disclaimer and copyright</a> <span class="page-footer__legal__sep">|</span> <a href="https://www.unimelb.edu.au/accessibility">Accessibility</a> <span class="page-footer__legal__sep">|</span> <a href="https://unimelb.edu.au/privacy">Privacy</a></div></div></div> <div class="page-footer__bottom"><div class="page-footer__inner max"><div class="grid"><div class="cell cell--wide-3of4"><div class="toggleblock--mobile toggleblock"><div id="ui-toggle-1895-header-1" aria-controls="ui-toggle-1895-panel-1" tabindex="0" class="toggleblock__default"><h2>Site Map</h2>  </div> <div id="ui-toggle-1895-panel-1" aria-labelledby="ui-toggle-1895-header-1" tabindex="-1" aria-hidden="true" role="region" class="toggleblock__hidden"><div class="grid"><div class="cell cell--tab-1of2 cell--desk-1of3"><a href="https://study.unimelb.edu.au/" class="page-footer__sitemap-heading" tabindex="-1">Study at Melbourne</a> <ul class="page-footer__sitemap-pages page-footer__sitemap-pages--minor list-reset list-chevrons"><li><a href="https://study.unimelb.edu.au/find" class="link-reset" tabindex="-1">Find a course</a></li> <li><a href="https://study.unimelb.edu.au/how-to-apply" class="link-reset" tabindex="-1">Admissions, fees &amp; applications</a></li> <li><a href="https://study.unimelb.edu.au/your-experience/getting-ready-for-study/information-for-international-students" class="link-reset" tabindex="-1">International students</a></li> <li><a href="https://www.unimelb.edu.au/campustour" class="link-reset" tabindex="-1">Campus tour</a></li> <li><a href="https://study.unimelb.edu.au/connect-with-us/" class="link-reset" tabindex="-1">Connect with us</a></li></ul></div> <div class="cell cell--tab-1of2 cell--desk-1of3"><a href="https://about.unimelb.edu.au/" class="page-footer__sitemap-heading" tabindex="-1">About us</a> <ul class="page-footer__sitemap-pages page-footer__sitemap-pages--minor list-reset list-chevrons"><li><a href="https://about.unimelb.edu.au/strategy-and-leadership" class="link-reset" tabindex="-1">Strategy and leadership</a></li> <li><a href="https://about.unimelb.edu.au/facts-and-figures" class="link-reset" tabindex="-1">Tradition of excellence</a></li> <li><a href="https://iro.unimelb.edu.au/" class="link-reset" tabindex="-1">International connections</a></li> <li><a href="https://maps.unimelb.edu.au" class="link-reset" tabindex="-1">Campuses and facilities</a></li> <li><a href="https://about.unimelb.edu.au/strategy/our-structure" class="link-reset" tabindex="-1">Structure and governance</a></li> <li><a href="https://about.unimelb.edu.au/news-resources/reports-and-publications" class="link-reset" tabindex="-1">Policy and publications</a></li> <li><a href="https://about.unimelb.edu.au/careers" class="link-reset" tabindex="-1">Careers at Melbourne</a></li></ul></div> <div class="cell cell--tab-1of2 cell--desk-1of3 cell--tab-clear"><a href="https://www.unimelb.edu.au/contact" class="page-footer__sitemap-heading" tabindex="-1">Contact &amp; Maps</a> <ul class="page-footer__sitemap-pages page-footer__sitemap-pages--minor list-reset list-chevrons"><li><a href="https://ask.unimelb.edu.au/app/ask" class="link-reset" tabindex="-1">Enquiries</a></li> <li><a data-notsecure="" href="http://newsroom.melbourne.edu/" class="link-reset" tabindex="-1">Media</a></li> <li><a href="https://findanexpert.unimelb.edu.au/" class="link-reset" tabindex="-1">Find an expert</a></li> <li><a href="https://maps.unimelb.edu.au/" class="link-reset" tabindex="-1">Campus maps</a></li> <li><a href="https://about.unimelb.edu.au/news-resources/campus-services-and-facilities/transport-and-parking" class="link-reset" tabindex="-1">Traffic, parking &amp; bicycles</a></li> <li><a data-notsecure="" href="http://directory.unimelb.edu.au/" class="link-reset" tabindex="-1">Find a staff member</a></li></ul></div> <div class="cell cell--tab-1of2 cell--desk-1of3 cell--desk-clear cell--wide-clear"><a href="https://www.alumni.unimelb.edu.au/" class="page-footer__sitemap-heading" tabindex="-1">Alumni &amp; friends</a> <ul class="page-footer__sitemap-pages page-footer__sitemap-pages--minor list-reset list-chevrons"><li><a href="https://www.alumni.unimelb.edu.au/benefits" class="link-reset" tabindex="-1">Benefits &amp; services</a></li> <li><a href="https://www.alumni.unimelb.edu.au/give/" class="link-reset" tabindex="-1">Give</a></li> <li><a href="https://www.alumni.unimelb.edu.au/volunteer" class="link-reset" tabindex="-1">Volunteer</a></li> <li><a href="https://mag.alumni.unimelb.edu.au/?sl=1" class="link-reset" tabindex="-1">3010: alumni magazine</a></li></ul></div> <div class="cell cell--tab-1of2 cell--desk-1of3 cell--tab-clear"><a href="https://research.unimelb.edu.au/" class="page-footer__sitemap-heading" tabindex="-1">Research</a> <ul class="page-footer__sitemap-pages page-footer__sitemap-pages--minor list-reset list-chevrons"><li><a href="https://research.unimelb.edu.au/melbourne-research-institutes" class="link-reset" tabindex="-1">Research institutes</a></li> <li><a href="https://findanexpert.unimelb.edu.au/" class="link-reset" tabindex="-1">Find an expert or supervisor</a></li> <li><a href="https://gradresearch.unimelb.edu.au/" class="link-reset" tabindex="-1">Graduate researchers</a></li> <li><a href="https://pursuit.unimelb.edu.au/" class="link-reset" tabindex="-1">Pursuit: our research showcase</a></li></ul></div> <div class="cell cell--tab-1of2 cell--desk-1of3"><a href="https://engagement.unimelb.edu.au/" class="page-footer__sitemap-heading" tabindex="-1">Engagement</a> <ul class="page-footer__sitemap-pages page-footer__sitemap-pages--minor list-reset list-chevrons"><li><a href="https://events.unimelb.edu.au/" class="link-reset" tabindex="-1">Events</a></li> <li><a data-notsecure="" href="http://www.sport.unimelb.edu.au/fitnesscentres" class="link-reset" tabindex="-1">Sports facilities</a></li> <li><a href="https://shop.unimelb.edu.au/" class="link-reset" tabindex="-1">Shop</a></li></ul></div></div> <a class="toggleblock__footer">Close panel</a></div></div></div> <div class="page-footer__main__ack cell cell--wide-1of4"><a href="https://unimelb.edu.au/reconciliation" class="page-footer__ack link-reset">We acknowledge and pay respect to the Traditional Owners of the lands upon which our campuses are situated.</a></div></div></div></div> <div id="liveagent" class="liveagent"></div></footer>          
        
          <!--googleoff: all-->
            <nav class="header-tools" aria-label="Navigation">
    <page-search></page-search>
     
        <!-- no local menu set -->
     
</nav>        <!--googleon: all-->
    </div>
   
<!-- ============== Body Extra Global Start =================== -->

    
<!--         <script src="https://d2glwx35mhbfwf.cloudfront.net/v3.5.6/ui.js?v=1.0"></script> -->
        


<script>
window.utag_data = window.utag_data || {};
window.utag_data.platform = "matrix-controlled-environment";
</script>
<!-- ============== Body Extra Global End   =================== -->
 
<!-- ============== Body Extra Local Start =================== -->

<!-- ============== Body Extra Local End   =================== -->  
  


</body>
</html>

